Jump to content





Photo

No new topics to post


  • Please log in to reply
3 replies to this topic

#1 billrquimby

billrquimby

    Premier Member

  • Members
  • PipPipPipPipPip
  • 2,992 posts
  • Gender:Male
  • Location:Tucson and Greer

That's the message I get when I try to view new content. It's been like this for at least a week.

 

Any easy solutions?

 

 

Bill Quimby



#2 trophyseeker

trophyseeker

    Advanced Member

  • Members
  • PipPipPip
  • 154 posts
  • Gender:Male

Bill,

 

Look at the options menu to the left after you use the NEW CONTENT link. Be sure it is set the way you want, i.e. content I have not read, etc.



#3 CouesWhitetail

CouesWhitetail

    Administrator

  • Admin
  • PipPipPipPipPip
  • 14,551 posts
  • Gender:Female
  • Location:Globe, AZ

Yes, just as trophyseeker posted, it's likely that somehow the settings on your View New Content options changed.  If you click View New Content, then look in left hand margin you will see some options.  Click on the options you want.  One option is "Content I have not read" or "New since last visit", sounds like one of those would be what you would like.  


Amanda Moors
Founder of CouesWhitetail.com
if you have a question or comment about this website, feel free to email me amanda@coueswhitetail.com
 
"Let us think of ways to motivate one another to acts of love and good works."
Hebrews 10:24
 
Posted Image
 

#4 ThomC

ThomC

    Premier Member

  • Members
  • PipPipPipPipPip
  • 1,575 posts
  • Gender:Male
  • Location:Pima County

Ask a child to fix your computer for you LOL.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users